L'attente n'a pas été longue pour recevoir ce matériel ...
En effet, j'ai commandé les pièces suivantes Vendredi soir dernier, et ce matin elles étaient arrivées chez mon marchand :

  1. 1 processeur Intel Pentium 4 660 - 3.4 ghz - FSB 800 Mhz - 2 Mo de cache L2 - Hyper-Threading - Instructions x64
  2. 2 barrettes de DDR2-SDRAM Corsair de 512 Mo - PC 3200/400 Mhz

De retour chez moi, j'ai quand même procédé à une sauvegarde complète de mon système sur un disque dur externe USB 2 LaCie de 250 Go qu'un collègue m'a prété au cas où mon instalation se passerait mal ... 02h40 de sauvegarde tout de même :grr: , mais bon je préfère attendre 02h40 plutôt que de me taper une ré-installation entière de mon système ;-)

Installation des 2 barrettes de RAM pour atteindre 2 Go, démarrage de la machine et test de stress pour vérifier la stabilité : no problémo ! :-) Ca aurait été le comble, vu le prix des mémoires Corsair par rapport aux no-names ...

La deuxième étape m'inquiétait un peu plus, comme je le l'ai dit dans un des précédents billets, car le système de ventilation installé sur les Dell n'utilise pas le ventilateur et le radiateur fourni par Intel ...
J'ai donc démonté minutieusement ce fameux système, sans outils comme pour tous les PC Dell que l'on peut mettre en pièces sans avoir besoin de tournevis. Puis, j'ai démonté mon ancien processeur P4 550 à 3.4 Ghz et mis en place le nouveau P4 660 à 3.6 Ghz. J'avais pris la précaution d'acheter un tube de pate thermique, car comme d'habitude cette pâte est présente dans le kit Intel, mais se trouve déjà pré-appliquée sur le radiateur ... mais comme je ne l'utilie pas ;-)
Remontage de l'ensemble de refroidissement, démarrage de la machine et entrée dans le BIOS : no problémo ! Celui-ci a détecté automatiquement mon nouveau processeur, a réglé ses fréquences automatiquement aussi, et me détecte bien les instructions EM64T.
Démarrage de la machine ... toujours no problémo ! :chope:
Même pas besoin d'effectuer un redémarrage pour prendre en compte le nouveau matériel ...
Ils sont quand même bien ces Dell !

Voici ce que ça donne en images :

  • Informations systèmes :



  • Informations sur le processeur (1 physique et 2 logiques avec l'hyper-threading activé):



  • Informations sur la mémoire :



Avant de procéder au montage de ces composants, j'avais téléchargé 3DMark2005 et fais un test.
Voici le résultat sur la configuration originale :



Voici ensuite le résultat avec les nouveaux composants :



Je suis tout de même un peu perplexe sur la validité de ces tests ...
J'ai répété le test 3 fois sur la nouvelle configuration et j'ai obtenu grosso-modo le même résultat ...
Mais, la différence me parait trop énorme, et je n'avais malheureusement procédé qu'à un seul test avec la première configuration. Je ne pourrais donc pas m'assurer qu'une telle différence existe ... :-/
Tant pis ... je ne vais pas tout re-démonter juste pour ça ;-)

Après avoir fini mes tests, je me remets à travailler normalement et lance mon outil de messagerie, Thunderbird, et le premier message que je reçois vient du fournisseur chez qui j'ai commandé mes deux disques 73 Go 10.000 tp/m SATA et qui m'avait annoncé un délai d'une dizaine de jours lors de la commande ...
Ce mail m'indique que ma commande vient de quitter leurs locaux et me sera livrée demain par UPS :-)

La deuxième étape sera donc pour demain :

  1. Montage des deux nouveaux disques
  2. Création d'un deuxième RAID 0
  3. ... installation de Windows XP Pro 64 bits en multiboot avec ma version 32 bits.

Je reste en multiboot durant quelques temps afin de m'assurer de pouvoir trouver tous les drivers qui me manqueraient et surtout trouver des applications 64 bits, ou à défaut des 32 bits mais compatibles avec la version 64 bits de l'OS ...
Je n'ai fait que quelques recherches rapides jusqu'à présent et j'ai pu constater que les applications 64 bits ne sont pas légions ...
Au niveau anti-virus, apparement seul Avast (gratuit) est compatible et apparement aucun soft de gravure compatible n'existe encore à ce jour ...
Vous comprenez pourquoi je reste en multiboot ;-)